Resource Passwords bug

A message to you...
Post Reply
pennymachines
Posts: 5577
Joined: Wed Nov 06, 2002 12:12 am
Location: The Black Country

Resource Passwords bug

Post by pennymachines »

I spent a few hours last week trying to get to the bottom of some problems with the site (and found a few more in the process).

Some involved upgrading site security, which almost always breaks things in unexpected ways (e.g. the Arena was temporarily inaccessible, and I could no longer delete images).
Those glitches are now sorted. A small issue with some areas of the site complaining to logged-in members with spaces in their usernames is now resolved.

There's an ongoing issue with the Museum - if you upload more than one image, no images show. Work on that is in progress.
The mobile page menus (Museum, Archive) are broken. Still trying to figure that one out.

A long remaining issue is with new subscriptions to the Arena. This has to be requested by email and done manually, until I migrate all the Arena contents to the new system (which is a major task).

The new site member registration system has eliminated 99.9% of all Spammers. @&@
User avatar
badpenny
Forum Moderator
Posts: 6690
Joined: Thu May 05, 2005 12:41 pm
Location: East Midlands

Re: Squashing bugs etc.

Post by badpenny »

Your time seems to be increasingly taken up more and more by addressing SNAFUs and Gremlins.
Your hard work is appreciated and recognised.
pennymachines
Posts: 5577
Joined: Wed Nov 06, 2002 12:12 am
Location: The Black Country

Re: Squashing bugs etc.

Post by pennymachines »

The mobile menu issue is fixed but now there's a problem with members requesting Resource Passwords. The auto-generated email fails to tell us which resource you want. !!JUNK!!
Until I fix this, please send requests via this form.
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest