A message to you...
User avatar
pennymachines
Site Admin
Posts: 4315
Joined: Wed Nov 06, 2002 12:12 am
Location: The Black Country
Contact:

Welcome back!

Postby pennymachines » Sat Aug 06, 2011 11:09 am

As of this morning (almost 4 AM!) I got the site back up and running, having (almost) completed the server relocation. Sorry about the two week hiatus; it was almost as stressful as moving house due to the size and complexity of the site. Unfortunately, all of this coincided with me going on holiday and my American host's subscription expiring. After all the aggro and lousy service of the last month, I was damned if I was going to resubscribe for another two years of grief. And they were damned if they were going to give me my three months compensatory free service unless I did. Suffice to say, we're now hosted on shiny new servers in the UK with a support team eager to troubleshoot within minutes any time of the day or night. Hopefully, you've already noticed an increase in page loading speed.

There are still quite a few issues to work on (Market, Auction & Site Search down for now), which I'll be tackling about a week from now.
Meantime, I've updated the Forum software, deleted a load of spam bot accounts and made some changes to prevent bots from registering.

User avatar
badpenny
Forum Moderator
Posts: 5742
Joined: Thu May 05, 2005 12:41 pm
Location: West Midlands
Contact:

Re: Welcome back!

Postby badpenny » Sat Aug 06, 2011 1:17 pm

Thanks for the update Dave and hearty Whoopy Doos as recognition for all you do for the hobby. !!YIPPEE!! !!YIPPEE!!

User avatar
pennymachines
Site Admin
Posts: 4315
Joined: Wed Nov 06, 2002 12:12 am
Location: The Black Country
Contact:

Re: Welcome back!

Postby pennymachines » Sat Aug 13, 2011 6:31 pm

!!CHEERS!! BP, I'll try to get on to those other issues shortly.


Who is online

Users browsing this forum: Baidu [Spider] and 1 guest