Aristocrat not paying

Somebody knows... Maybe you?
perre64
Posts: 38
Joined: Wed Jan 27, 2021 6:36 pm

Aristocrat not paying

Post by perre64 »

Guess this question has been asked here before by other beginners, but I can't find it.
I guess these fingers (see photo) are blocking the way for the payout slides to move and I don't know why.
The reels are moving as they should and everything else looks fine.
It worked before but now something must have happened.
Greatful for your advices.
Attachments
20210415_174244a.jpg
User avatar
badpenny
Forum Moderator
Posts: 6603
Joined: Thu May 05, 2005 12:41 pm
Location: East Midlands

Re: Aristocrat not paying

Post by badpenny »

Those are called the horizontal fingers.
When you get a winning combination, another set of fingers above those (vertical fingers) slide into holes in the three discs that are attached to the end of the reels.
Because the vertical fingers are pivoted in the middle, when they slide into the discs the bottom half moves the opposite way and moves across the number of horizontal fingers (your photo) needed to allow the slides to bounce back and pay out?

BP
perre64
Posts: 38
Joined: Wed Jan 27, 2021 6:36 pm

Re: Aristocrat not paying

Post by perre64 »

Thanks for your reply.
When I get a winning combination the vertical fingers slides in to the holes in the three discs.
But the question is why they don't move the horizontal fingers out of the way.
I'll check again tomorrow.
User avatar
badpenny
Forum Moderator
Posts: 6603
Joined: Thu May 05, 2005 12:41 pm
Location: East Midlands

Re: Aristocrat not paying

Post by badpenny »

Is that on any pay out?
Force wins by stopping the clock and check all the combinations that win.
Starting with cherries work your way up and tell if any work.
Also.....
You should hear 5 clicks on run down.
1 First reel stop
2 Second reel stop
3 Third reel stop
4 Vertical fingers release
5 Slide bundle release
Are you getting all 5 or only 4?

BP
perre64
Posts: 38
Joined: Wed Jan 27, 2021 6:36 pm

Re: Aristocrat not paying

Post by perre64 »

I made a small film to show the machine operating.
As you can see in the last clip sometimes the reels/discs seems to be decoupled and won't move.

User avatar
treefrog
Posts: 4064
Joined: Mon Sep 29, 2008 2:46 pm
Location: Suffolk

Re: Aristocrat not paying

Post by treefrog »

I am not hearing the 5th click, which is effectively the slide locking lever releasing the slides. I suspect it may be happening at the same time as the 4th click, as such not allowing the lower fingers to push out in time and no payout. If this is the case, it is a timing issue, and can be adjusted with small movement of the dog and anvil. There is a topic on this.
perre64
Posts: 38
Joined: Wed Jan 27, 2021 6:36 pm

Re: Aristocrat not paying

Post by perre64 »

I have adjusted this a little (see first photo) and now I get the fifth click.
But when I line up a winning line and the vertical fingers goes through the three discs, the horizontal fingers still not moving away from the payot slides.
One thing I noticed is sometimes when I get a winning line I have to manually move the middle disc just a little to make the vertical finger go through the hole.
Don't know if that has something to do with it?
Attachments
20210416_143243a.jpg
20210416_143846a.jpg
20210416_143444a.jpg
20210416_143857a.jpg
perre64
Posts: 38
Joined: Wed Jan 27, 2021 6:36 pm

Re: Aristocrat not paying

Post by perre64 »

Think I know what is wrong.
It's the middle wheel/disc.
When I get a winning line the vertical finger doesn't hit the hole in the middle disc.
If I move the middle wheel just a little with my hand the vertical finger hits the hole.
But then (if you look at the photo) the "brake arm" doesn't stop in the right position against the plastic cogwheel.
Now, should I try to adjust this "brake arm" or the middle wheel to get everything in the right position?
Attachments
20210417_144110a.jpg
User avatar
treefrog
Posts: 4064
Joined: Mon Sep 29, 2008 2:46 pm
Location: Suffolk

Re: Aristocrat not paying

Post by treefrog »

I am surprised looking at the difference between the reels they would be that far out to stop the upper fingers going through, as Aristocrat award disc holes are usually elongated. You can adjust this, undoing the nuts on the reel tin hub and align, then tighten.

The spring you mentioned at the back in the video looked like a replacement, unlike the other picture. I would check the timing bar moves all the way freely without any interference. Can be done disconnecting the springs and winding back and pulling forward and ensuring the run is smooth....
perre64
Posts: 38
Joined: Wed Jan 27, 2021 6:36 pm

Re: Aristocrat not paying

Post by perre64 »

I replaced the spring at the back just to see if it made any difference, which it didn't. So now I have put back the original.

The timing bar runs nice and smooth, so I hope adjusting the middle reel will solve the problem.

I will try to undo the nuts on the reel tin hubs, but the problem is the heads of the bolts don't match with either 8 or 9mm sockets. Since the machine is manufactured in England about 57 years ago, maybe the bolts are inch and not millimeter?

I will try to find a socket that fits.
Thanks for your help, treefrog.
Post Reply

Who is online

Users browsing this forum: No registered users and 25 guests