FORUM CHANGED DESIGN?

Comment on this site; suggest improvements; be firm but polite.
Post Reply
User avatar
arrgee
Posts: 1182
Joined: Thu Feb 08, 2007 11:56 am
Location: North Wiltshire

FORUM CHANGED DESIGN?

Post by arrgee »

Is anyone else seeing this when they enter the Forum?
Attachments
Screenshot 2020-02-04 at 20.11.27.png
Screenshot 2020-02-04 at 20.12.14.png
highfield
Posts: 126
Joined: Mon Apr 08, 2013 9:23 pm

Re: FORUM CHANGED DESIGN?

Post by highfield »

Yes I am getting the same !PUZZLED!
User avatar
treefrog
Posts: 4000
Joined: Mon Sep 29, 2008 2:46 pm
Location: Suffolk

Re: FORUM CHANGED DESIGN?

Post by treefrog »

Works fine for me from Safari

This usually happens when Mr PM is doing maintenance or it could be a browser issue, maybe update has occurred. Clearing cache might fix it if not maintenance
User avatar
pennymachines
Site Admin
Posts: 5324
Joined: Wed Nov 06, 2002 12:12 am
Location: The Black Country

Re: FORUM CHANGED DESIGN?

Post by pennymachines »

Ah yes, I've been messing again. Over time software updates have somewhat broken the custom Pennymachines style. I set the style to optional so I can rebuild it from scratch.

In order to go back to the original (slightly broken) style, you need to visit your User Control Panel (from your logged in Username, top right) and click on the Board preferences tab. Then in My board style, select 'pennymachines' then click Submit.

I'm not sure if most folk have the 'prosilver' style selected here. If so, I may have to switch this back and do maintenance work in the wee hours.
highfield
Posts: 126
Joined: Mon Apr 08, 2013 9:23 pm

Re: FORUM CHANGED DESIGN?

Post by highfield »

Thanks pm
Worked perfectly
Regards John
User avatar
arrgee
Posts: 1182
Joined: Thu Feb 08, 2007 11:56 am
Location: North Wiltshire

Re: FORUM CHANGED DESIGN?

Post by arrgee »

Thanks Mr PM - back to the recognised one now. !!THUMBSX2!!
Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests